WordPress Plugin Flaw | Vulnerability Found in Social Sharing Plugin!




WordPress plugin “Simple Social Buttons” flaw lets hackers take over entire sites

Vulnerability found in social sharing plugin named “Simple Social Buttons,” installed on more than 40,000 WordPress sites.

WordPress site owners who are using the Simple Social Buttons plugin to support social media sharing features should update the plugin as soon as possible to plug a security hole that can be exploited to take over sites.

Luka Šikić, a developer and researcher at WordPress security firm WebARX, discovered the security issue last week and reported the problem to the plugin’s author.

He says that an attacker who can register new accounts on a site can exploit this vulnerability to make modifications to a WordPress site’s main settings, outside to what the plugin was initially meant to manage.

Users are advised to install Simple Social Buttons version 2.0.22, released last Friday, on February 8.

To read the full article go to:

#WordPressplugin
#SimpleSocialButtons
#socialmediasharing
#WordPresshackers
#WordPressvulnerability
#SimpleSocialButtonsplugin


Fuente – Source

WordPress Plugin Flaw | Vulnerability Found in Social Sharing Plugin!

Necesitas ayuda con wp? Entonces WPVideo es tu sitio.
Encuentra lo que buscas entre cientos de miles de videos y experiencias personales de otros usuarios. Todos los que empezamos con wp deberíamos tener acceso a esta web, ojalá yo hubiera tenido algo así cuando empecé mi camino como webmaster 🙂
Pero ahora quiero y puedo poner esta web a vuestra disposición.
Disfrutadla 😉

Need help with wp? Then WPVideo is your site.
Find what you are looking for among hundreds of thousands of videos and personal experiences of other users. All of us who started with wp should have access to this website, I wish I had something like that when I started my journey as webmaster 🙂
But now I want and I can put this website at your disposal.
Enjoy it 😉

https://www.wpvideo.eu

Publicado en Plugins, Soluciones (Problems solved), Wordpress y etiquetado .

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *